Issue with aws S3 asset loading on governor sites.
Incident Report for Governor
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 23:10 UTC
Update
Retrieval of s3 assets for governor sites has been repaired. Issues with image and asset uploads still being experienced due to Issues creating objects on s3.
Posted Feb 28, 2017 - 21:49 UTC
Monitoring
AWS has implemented changes to mitigate S3 issues and is seeing service recovery. https://status.aws.amazon.com/
Some customers still experiencing Intermittent issues with dashboard access and site assets.
Posted Feb 28, 2017 - 21:05 UTC
Identified
The incident is related to S3 issues in the US-East-1 region, see https://status.aws.amazon.com/.
Posted Feb 28, 2017 - 18:20 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2017 - 18:04 UTC