Issues with dashboard api
Incident Report for Governor
Resolved
This issue has been resolved.
Posted Dec 05, 2018 - 17:11 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2018 - 16:55 UTC
This incident affected: Management dashboard and Management API.