Login failures and timeouts
Incident Report for Governor
Resolved
The auth service issues have been resolved and all logins / logouts / and password changes appear to be fully operational.
Posted Nov 28, 2018 - 18:44 UTC
Update
We are seeing full recovery of auth services. We will continue to monitor this issue to ensure it has been fully resolved before marking this issue as resolved.
Posted Nov 28, 2018 - 18:30 UTC
Update
We have started to see recovery of auth services but some logins are still failing or timing out. We will update the status of this issue once we have seen a full recovery.
Posted Nov 28, 2018 - 17:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2018 - 17:44 UTC
Update
A fix has been implemented by our third party authentication provider. We will update this status when we see full recovery of authentication services.
Posted Nov 28, 2018 - 17:32 UTC
Monitoring
A fix has been implemented by our third party authentication provider. We will update this status when we see full recovery of authentication services.
Posted Nov 28, 2018 - 17:16 UTC
Identified
We are investigating issues with login failures and timeouts. We have determined a third party authentication service is experiencing issues and we are actively working to resolve the problem.
Posted Nov 28, 2018 - 16:55 UTC
This incident affected: Management dashboard and Management API.